WhatsApp, 1 Ocak’tan itibaren bu telefonlarda çalışmayı bırakacak

İOS 9 bulunmayan iPhone 4 veya Android 4.0.3 bulunmayan Samsung Galaxy S2 gibi on yıl öncesine ait telefonlar artık uyumlu olmayacak.

İOS 9 bulunmayan iPhone 4 veya Android 4.0.3 bulunmayan Samsung Galaxy S2 gibi on yıl öncesine ait telefonlar artık uyumlu olmayacak.

İOS 9 bulunmayan iPhone 4 veya Android 4.0.3 bulunmayan Samsung Galaxy S2 gibi on yıl öncesine ait telefonlar artık uyumlu olmayacak.

Tekrar eden bir bilgidir. WhatsApp, destek sunmayı bıraktığı mobil işletim sistemlerinin sürümlerinin listesini her yıl günceller. Yeni yılın gelişiyle birlikte, popüler mesajlaşma uygulaması yalnızca iPhone’lar durumunda iOS 9 ve sonraki işletim sistemlerinde ve Android 4.0.3 ve sonraki sürümlerde çalışacak. Henüz bu sürümlerle çalışan çok sayıda telefon olmamasına rağmen, bazıları hala çalışıyor olabilir.

İOS 9’dan önceki güncellenebilen Apple modelleri iPhone 4S, iPhone 5, iPhone 5s, iPhone 6 ve iPhone 6S’dir.

Apple cep telefonları söz konusu olduğunda, iOS 9’u desteklemeyenler iPhone 4’tür. İPhone 4S ve sonrası gibi diğer modeller, uyumlu kalması için sistemlerini güncelleyebilir. İPhone 4, 10 yıllık bir telefon olduğu için WhatsApp kullanma yeteneğini kaybeden eserlerde çok fazla olmayabilir. İOS 9’dan önce piyasaya sürülen ancak en azından bu sisteme güncellenebilen Apple modelleri: iPhone 4S, iPhone 5, iPhone 5s, iPhone 6 ve iPhone 6S.

Android cep telefonları için, 4.0.3 sürümü Aralık 2011’de piyasaya sürüldü. Çanlardan WhatsApp’ın tükenebileceği cep telefonlarının listesi arasında Samsung Galaxy S2, LG Optimus Black, Motorola Droid Razr, ve HTC Desire, ancak başkaları da olabilir. Uygulamayı kullanabilmek için güncellenmesi gerekenler Samsung Galaxy S3, Samsung Galaxy Note, LG Lucid, Sony Xperia Pro, Motorola Droid veya HTC Sensation.

Android’de yüklü sürümü Ayarlar> Telefon hakkında ve iOS’ta Ayarlar> Genel> Bilgi bölümünden kontrol edebilirsiniz.

Her telefondaki işletim sistemini bilmenin en kolay yolu, Android’de bunu Ayarlar> Telefon hakkında’da kontrol etmektir. Sürüm 4.0.3 veya üzeri ise WhatsApp’ın çalışmaya devam etmesi için herhangi bir sorun olmayacaktır. İPhone’lar söz konusu olduğunda, yüklü olan iOS sürümünü öğrenmek için Ayarlar> Genel> Bilgi’ye gidin. WhatsApp, iOS 9 veya sonraki sürümlerde çalışacaktır.

 

kaynak: https://www.lavanguardia.com/tecnologia/20201231/6157052/whatsapp-dejara-funcionar-telefonos-partir-1-enero.html

 

Yazar Adnan Güney

Samsun-Turkey doğumlu. 1989-2005 Temsa Mitsubishi Sabancı Otomotiv grubunda çalıştı. Araştırma, Geliştirme, Web siteleri ile uğraşma ve Paylaşımı seven biri.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Exxen'in Çok Konuşulan 'Sihirli Annem' Dizisinin Fragmanı Yayımlandı

Exxen’in ‘Sihirli Annem’ Dizisinin Fragmanı Yayınlandı

21. yüzyılın en kötü yılı 2020 olsa da bilinen ve izlerine ulaşılabilen tarihin en kötü yılı değildi. Takvimleri epey geriye sarıyor, içimizi 2020'den soğutacak 536 yılına gidiyoruz.

2020’yi Unutun: Tarihin En Kötü Yılı 536’da Neler Yaşandı?